Trying to use Foldingtext trial, but windows are blank

My problem seems to be similar to blank files after restart, except that nothing I do eliminates the problem.

I just downloaded the free version of Foldingtext to try it out, but I can’t get the software to work. The first window that opened, the page was blank and showed a word count of 0. Typing in the window did not register any change to the word count. I opened the User’s Guide file and the window was also blank, but showed a word count of 2,812. I then opened a new window. This time, when I tried typing, the word count changed to reflect the words I was typing, but nothing showed in the window. I tried to copy what I had typed by pressing command A then command C, but the contents weren’t copied. When I pasted, it was the content from an earlier copy in another program. I tried restarting the program, reinstalling it, redownloaded and installed it again, and tried restarting my computer, but nothing worked.

I am running OS X Version 10.8.5, so I thought the requirements were met. The computer is an old Mac Pro 2.8ghz Quad-Core, with a lot of old software and lots of cruft that has accumulated in the last several years that could possibly be causing problems, but I really have no idea. So, I’m a bit stumped as to what could be causing this.

I would love it if someone could help me get the software running. I’m a die hard Taskpaper user, and I think Foldingtext is exactly what I’ve been looking for for non-list writing. I was planning on buying Foldingtext, but if I can’t get this working, I guess I won’t be. Anyway, any help will be much appreciated.

I am experiencing the exact same problem after upgrading to FoldingText 2.2. I’m running OS 10.8.2 and do not have this problem on my other computer that runs OS 10.9.5.

I don’t seem to find a place for troubleshooting—could someone in technical support please fix this?

Sorry for the late reply. Unfortunately the latest version of macOS that I have for testing is 10.10. I expect some change was made in a recent update that requires a newer version of OS X, and that’s what is causing the problem. Instead you can try this earlier release:

Please let me know if that version works for you.

Thank you Jesse. 2.1.2 works perfectly on my system.